Bloco M2-55 / Questão 15

Início Fóruns Módulo 2 Bloco M2-55 Bloco M2-55 / Questão 15

Visualizando 13 posts - 1 até 13 (de 13 do total)
  • Autor
    Posts
  • #40003291359
    AvatarEstudante CTA
    Participante

    Prezado.Prof. Mario preciso de ajuda com dificuldade eu estou no Ex.15 Q2 na letra ( E 0v.) esta na letra ( F 0,4 v.)analisando coletor 0v e emissor o,4v não esta polarizado fiquei com algumas respostas (Q2 B e C , fuga ou B e E aberto).

    #40003291360

    Como a lâmpada não acende, começamos a análise pela tensão no coletor de Q4, onde encontramos 0V. Passamos então para a base de Q4, onde encontramos 12V, o que comprova seu corte. Verificando a tensão de coletor de Q3, também pudemos constatar que ele está cortado, mas ao chegar na base deste, encontramos 0,4V, que não permite a polarização dele. Podemos ser levados a pensar que há uma fuga entre base e emissor de Q3, não permitindo que a tensão de base vá para 0,6V, mas devemos conferir se a corrente para a malha é suficiente para que chegue a 0,6V. Medindo a tensão de base de Q2, encontramo-la com 1V, o que indica que este transistor está polarizado com 0,6V, mas em seu coletor encontramos uma tensão de 0,4V, dizendo que está saturado. Agora podemos afirmar que temos dois problemas possíveis, que são a fuga entre base e emissor de Q3 e o resistor R4 aberto (este resistor aberto, faria com que a tensão de 0,4V medida no coletor, fosse a tensão de base que está com 1V, menos 0,5V gerado pela resistência interna do multímetro digital), não permitindo que a polarização chegue a 0,6V na base de Q3. Como há uma afirmação que não há defeitos em transistores, confirmamos que R4 está aberto.
    Um grande abraço. Mário Pinheiro

    #40003291361
    AvatarEstudante CTA
    Participante

    Boa Tarde. Mário, vc respondeu essa questão afirmando que o resistor R4 estaria aberto, mas se ele estivesse aberto não mediríamos zero volt no coletor de Q2 já que o multímetro estaria medindo entre massa e coletor?

    #40003291362

    Na verdade, quando o transistor está polarizado ele fica saturado, ou seja, a tensão de coletor é mesma do emissor e considerando que não há tensão de coletor, poderemos considerar que a resistência entre coletor e emissor sendo baixa, teremos no coletor a mesma tensão do emissor.
    Um grande abraço. Mário Pinheiro

    #40003291363
    AvatarLeonardoGsouza
    Participante

    Boa tarde professor!

    O senhor poderia me explicar a razão de ter  1V no coletor de Q1?
    Esta duvida não tem me deixado notar o R4 aberto, visto que a junção base-emissor de Q2 foi polarizada com 0,6V, assim sobrando no emissor 0,4V.

    Desde já agradeço =)

    #40003291364

    Quando diz SEM LUZ, na  verdade é penumbra, ou seja, ainda existe um pouco de luz, o que explica a tensão de base de Q1 ainda estar um pouco alta. Com isso não levamos a saturação o Q1 e estando R4 aberto, não temos corrente suficiente para alcançar a tensão de polarização para a base de Q3.

    Um grande abraço. Mário Pinheiro

    #40003272415

    Bloco M2-55 / Questão 15

    #40003305719
    Wenilton SalesWenilton Sales
    Participante

    Olá professor, é praticamente impossível acertar essa questão com o que aprendemos até agora.
    Aprimeira coisa que nos induz ao erro é que para analizar o defeito, temos que cobrir o LDR, com LDR encoberto a tensão no ponto A era pra está próxima a 0V, e como não está, nos mostra que teríamos uma alteração no R1 ou fuga no LDR para ter essa tensão de 8,3V no ponto A (confirmei isso no simulador).

    No comentário informa que é uma penumbra e que existe um pouco de luz, pra justificar essa tensão no ponto A, mas as tensões deveriam ser aferidas com o LDR encoberto para se ter mais exatidão.

    Eu confimei no simulador essas tensões, porém o relé era acionado mesmo assim, realmente só parou de acionar após a retirada do R4, que também só pude realizar essa verificação após saber por aqui que o problema era nele, pois apesar das explicações, ainda não consegui vê a lógica para chegar nele como sendo o causador do defeito.

    #40003305731

    Talvez esteja preocupado com tensões que não estão como deveriam estar para uma medição absoluta. Mas lembre-se que seguindo a lógica da análise da SAIDA para a ENTRADA chegaríamos na medição do coletor de q2 e o defeito seria descoberto. No demais, as explicações estão acima.
    Um grande abraço. Mário Pinheiro

    #40003305815
    Daniel santa de limaDaniel santa de lima
    Participante

    BOA TARDE PROFESSOR!ENTÃO…FIQUEI UM POUCO NA DUVIDA QUANTO A ESTA QUESTÃO.SE O R4 REALMENTE ESTA ABERTO,NÃO DEVERIA TER 0,5 E NÃO 0,4 NO COLETOR DE Q2,JA QUE NA BASE TEM 1V E TEM TODA AQUELA QUESTÃO DE POLARIZAÇÃO PELA RESISTENCIA INTERNA DE 1Mohm DO MULTIMETRO?

    #40003305824

    O transistor Q2 está polarizado e apresenta entre coletor e emissor uma resistência baixa e como r4 está aberto, a tensão de coletor deve ser a mesma do emissor.
    Um grande abraço. Mário Pinheiro

    #40003360833
    Ricardo Silva (ES)Ricardo Silva (ES)
    Participante

    Olá professor Mário! Poderia ser R4 alterado para 63,8Kohms?

    #40003361019

    Veja que olhou somente para a malha série formada por R4 e R5. Mas considerando a queda de tensão sobre R3 de 3V, gerando corrente de 0,0003A Essa corrente vai por R2, base emissor de Q2 e R5, confirmando que realmente R4 está aberto.
    Grande abraço. Mário Pinheiro

Visualizando 13 posts - 1 até 13 (de 13 do total)
  • Você deve fazer login para responder a este tópico.