Bloco M1-23 / Questão 42

Início Fóruns Módulo 1 Bloco M1-23 Bloco M1-23 / Questão 42

Visualizando 15 posts - 1 até 15 (de 54 do total)
  • Autor
    Posts
  • #40003283293
    AvatarEstudante CTA
    Participante

    olha boa tarde professor bom não to conseguindo resolver esta questão a minha montagem não regula a tensão de saida segue ai as tensões encontradas nos respectivos pontos
    ponto_A=12V
    ponto_B=12V
    ponto_C=12V
    ponto_D=0V
    ponto_E=0v

    #40003283294

    AVISO A TODOS: ESSAS QUESTÕES DEVEM SER FEITAS APÓS O KIT MONTADO. NÃO É PARA ANALISAR E SOMENTE TIRAR AS TENSÕES DO CIRCUITO.

    Acredito que há uma série de erros nas medições, pois caso estejam corretas, há mais de 2 defeitos. Não si se conhece os terminais dos transistores, onde é base emissor e coletor. Assim, para que não hajam problemas, veja que o transistor Q1, seu lado escrito vai virado para o capacitor eletrolítico C2. Após verificado isso e olhando de frente para o transistor Q1, teremos uma sequência de leitura (da esquerda para a direita) Emissor, Coletor, Base. Já para o transistor Q2, olhando também para seu escrito, temos da esquerda para a direita – Coletor, Base, Emissor. Peço novamente medir as tensões dos 6 pontos indicados acima (Coletor, Base e Emissor dos transistores).
    Um grande abraço. Mário Pinheiro

    #40003283295
    AvatarEstudante CTA
    Participante

    A minha fonte ajustável é a ‘M1 02’ com um transistor só. Como você pediu, o valor do q1 é: Emissor 0,15v, base 0,53v, coletor 0,19 . Por favor verifica pra mim o problema. Obrigado.

    #40003283296

    No kit M1 02 é uma fonte, mas não de um transistor só… possui dois transistores. Se for o caso de não ter colocado o transistor Q2, ainda assim as tensões medidas não batem para o emissor de Q1 que deveria ter a tensão de entrada de 12V, que vem de uma fonte regulada qualquer que você deve ter.
    Fico no aguardo. Mário Pinheiro

    #40003283297
    AvatarEstudante CTA
    Participante

    Boa noite Mário, nesta questão estou com a fonte de alimentação de 12V e na saída 6,3V tive as seguintes medições…
    A-12V
    B-2.57V
    C-12V
    D-0V
    E-0V
    Com essas tensões não há nenhuma alternativa válida, acredito que seja a tensão no ponto C que está errada mas gostaria de uma orientação sobre o que fazer….sem mais, agradeço.

    #40003283298

    Veja que o transistor Q2 apresenta-se com uma resistência muito alta, pois não há queda de tensão sobre o resistor R3. Isso se deve a sua base apresentar uma tensão de 0V, que pode ser causada por algum ponto interrompido da base à ligação do R7, RV2 e R5. Veja que há na saída (ponto B) uma tensão de 2,57V, que deveria estar chegando à base de Q2 como uma tensão mínima de 1V, o que não está ocorrendo. Para que você faça a análise, coloque a ponta preta do multímetro parada no negaivo da fonte e coloque a ponta vermelha do lado esquerdo de R7 e verifique se aparece alguma tensão positiva; caso sim, a trilha está interrompida entre a base do transistor e o R7. Caso seja zero a tensão, vá para o lado direito de de R7 e verá que também haverá zero de tensão. Repita a operação no cursor de RV2 e no lado de cima de RV2, até encontrar alguma tensão positiva.
    Um grande abraço. Mário Pinheiro

    #40003283299
    AvatarEstudante CTA
    Participante

    Bom dia Prof Mario. Nâo sei quais são os fioa de saida e de entrada da fonte. Outra coisa, não entendi a perspectiva e forma como devo medir já que não estou habituado ainda a “ler” esquemas e transpor para a prática. Por favor me de um help. Grande abraço. Eduardo

    #40003283300

    Veja os detalhes da montagem no link = https://www2.ctaeletronica.com.br/web/material_didatico.asp?uid=70
    Um grande abraço. Mário Pinheiro

    #40003283301
    AvatarEstudante CTA
    Participante

    O transistor utilizado no bloco é o BC547, porém no esquema montado em sala, o componente é o BC548, isto provocará uma diferença na saída de valores? Se este for o caso, as respostas podem ficar diferentes. Ou não há problema com relação a isto?

    #40003283302

    Os transistores BC546, BC547, BC548, possuem características semelhantes e poderão ser utilizados sem problemas em algumas aplicações:
    Podemos destacar aqui que o BC548, suportará uma menor tensão máxima entre coletor e emissor do que o BC547 e BC546.
    Podemos também destacar que o BC 546 terá menor ruído gerado internamente.
    Mas para aplicações gerais, em que a fonte se mantem entre +5V e +20V, eles poderão ser intercambiados sem problemas.
    Para uma melhor compreensão do que eu estou falando, vai um link que te levará a um site que te fornecerá detalhes dos transistores (estando lá clique em BC546 datasheet .

    https://www.datasheetcatalog.net/pt/datasheets_pdf/B/C/5/4/BC546.shtml

    #40003283303
    AvatarEstudante CTA
    Participante

    Professor Mário Boa Noite. Efetuei a montagem do kit m1-2 (fonte ajustavel) porém ao girar o potenciômetro a tensão permanece em 12V. Segue as tensões dos transistores ao girar o potenciômetro:
    Q1
    E – 11,70 V
    B – 12,40 V
    C – 12,40 V

    Q2
    E – de 8,45 a 11,35 V
    B – de 1,58 a 9,12 V
    C – de 0,95 a 8,40 V
    Um abraço.

    #40003283304

    Verifique pelas fotos que estão no link: https://www.lojacta.com.br/products/componentes-e-kits-para-modulo-1 e se o transistor Q1 não está invertido – a parte traseira ou metálica vai virada para o lado onde está o R1. Caso não esteja, ele está com fuga, quase em curto.
    Um grande abraço. Mário Pinheiro

    #40003283305
    AvatarEstudante CTA
    Participante

    Eu fiquei em duvida neste exercicio porque nao consegui fazer a montagem ja que eu nao tenho a placa da fonte ajustavel. Dá pra resolver sem fazer a montagem? ou se nao, como eu faco para adquirir a placa?
    Um abraco

    #40003283306

    Você deve adquirir o mais breve possível a placa de circuito impresso. Ligue para a recepção da CTA e verifique o que aconteceu.
    Um grande abraço. Mário Pinheiro

    #40003283307
    AvatarEstudante CTA
    Participante

    Olá Mário novos valores da minha fonte: Q1 Emissor 11,8v , base 1,8v, coletor 12.3v todos arredondados. A medição foi feita da esquerda para direira na frente dos três resistores, e o resistor R3 está com 12,2 v. Ela não varia até 12v, chega até 1,7v. Qual será o defeito? Obrigado.

Visualizando 15 posts - 1 até 15 (de 54 do total)
  • Você deve fazer login para responder a este tópico.